Forum Sportster Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Voyant moteur + code panne P0117

 
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Sujet précédent
Sujet suivant
Voyant moteur + code panne P0117
Auteur Message
dedrahf
Sportster de bronze

Hors ligne

Inscrit le: 26 Nov 2012
Messages: 152
Localisation: Taverny
Masculin

Message Voyant moteur + code panne P0117 Répondre en citant
Bonjour à tous,

J'ai mon voyant orange moteur qui se rallume pendant une dizaine de seconde après avoir démarré.
J'ai regarder les codes pannes à l'aide de mon power vision et j'ai trouvé le code P0117.

Cela signifie pb au niveau de la sonde de température moteur.

Le message complet de mon PV :

ECM: 5 trips since last DTC (je pense que ça veut dire qu'il y a eu 5 démarrages depuis la détection de la panne).
ECM: P0117 Hits (code concernant la sonde).
ET Sensor Voltage Low EFI

Est ce qu'il y a un moyen de tester cette sonde ?

Perso j'ai réinitialisé le DTC et plus de message ce matin.
Par contre, est il possible que ce pb soit la source de mes déboires au démarrage ?

Merci

_________________
Force & Honneur.
Ven 19 Juin - 07:15 (2015)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Ven 19 Juin - 07:15 (2015)
Arn0o0
Sportster de bronze

Hors ligne

Inscrit le: 13 Mar 2014
Messages: 699
Localisation: Nantes
Masculin

Message Voyant moteur + code panne P0117 Répondre en citant
Salut,
J'ai trouvé ça sur un site américain

Ce code est pour la température moteur. La sonde fonctionne via une resistance variable. L'ECM fournit 5Volt à la sonde.
Quand le moteur est froid - la résistance est forte et plus la T° augmente, plus la résistance diminue.
Si l'ECM détecte une température trop importante - il met le code P0117

Le problème vient surement de la sonde qui indique à l'ECM que la température est normal ou trop haute alors que le moteur est froid - du coup l'ECM ne commande pas la bonne quantité d'essence pour ton moteur froid - d'où des problèmes au démarrage.

Je n'arrive pas à trouver comment tester la sonde... histoire que tu puisses tester avant de changer.

Essaye de contrôler les fils qui partent de la sonde aussi voir si rien n'est abimé !

_________________
Bourrehousemedia -
Mon 883 low - ICI -
Ven 19 Juin - 10:06 (2015)
dedrahf
Sportster de bronze

Hors ligne

Inscrit le: 26 Nov 2012
Messages: 152
Localisation: Taverny
Masculin

Message Voyant moteur + code panne P0117 Répondre en citant
Merci pour ton analyse ! Je vois qu'on a le meme mode operatoire et les memes sources !
J'ai vu sur un site US que l'ECM balancait 5V...

Je vais regarder le connecteur et lui balancer un bon coup de WD40, le ni clous ni vis de la meca et de l'electronique !

J'ai lu egalement que mes problemes pouvaient provenir d'une bobine usée...
Je suis plutot d'accord avec le raisonnement suivant :

La batterie charge la bobine.
La bobine envoie aux bougies + batterie aux differents peripheriques pour démarrage.
Conclusion : Si bobine fatiguée, la charge de base est incomplete et necessite une recharge d'apoint donc au detriment des autres peripheriques qui dans mon cas pourraient etre le demarreur, les sondes etc...

Là ou je ne suis plus d'accord (esprit de contradiction quand tu nous tiens Smile) C'est que le voyant s'allume après quelques secondes moteur démarré pour s’éteindre 10-15 secondes plus tard.
La seul explication que je peux avoir est qu'une inertie volontaire est créer par l'ECM afin de ne pas tout redémarrer en même temps !

_________________
Force & Honneur.
Ven 19 Juin - 13:19 (2015)
JaneDoe
Bikeuse

Hors ligne

Inscrit le: 14 Sep 2013
Messages: 612
Localisation: St Jean de Luz
Féminin

Message Voyant moteur + code panne P0117 Répondre en citant
dedrahf a écrit:
Merci pour ton analyse ! Je vois qu'on a le meme mode operatoire et les memes sources !
J'ai vu sur un site US que l'ECM balancait 5V...

Je vais regarder le connecteur et lui balancer un bon coup de WD40, le ni clous ni vis de la meca et de l'electronique !

J'ai lu egalement que mes problemes pouvaient provenir d'une bobine usée...
Je suis plutot d'accord avec le raisonnement suivant :

La batterie charge la bobine.
La bobine envoie aux bougies + batterie aux differents peripheriques pour démarrage.
Conclusion : Si bobine fatiguée, la charge de base est incomplete et necessite une recharge d'apoint donc au detriment des autres peripheriques qui dans mon cas pourraient etre le demarreur, les sondes etc...

Là ou je ne suis plus d'accord (esprit de contradiction quand tu nous tiens Smile) C'est que le voyant s'allume après quelques secondes moteur démarré pour s’éteindre 10-15 secondes plus tard.
La seul explication que je peux avoir est qu'une inertie volontaire est créer par l'ECM afin de ne pas tout redémarrer en même temps !


Noeuds au cerveau Noeuds au cerveau

Impressionnant et efficace car j'ai compris

Mr. Green
Ven 19 Juin - 14:07 (2015)
Contenu Sponsorisé






Message Voyant moteur + code panne P0117

Aujourd’hui à 10:59 (2017)
Montrer les messages depuis:    
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster. Traduction par : phpBB-fr.com