Forum Sportster Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Démarre pas après montage stage 1, claquements pas bons
Aller à la page: 1, 2  >
 
Répondre au sujet    Forum Sportster Index du Forum » Technique » Mécanique Sujet précédent
Sujet suivant
Démarre pas après montage stage 1, claquements pas bons
Auteur Message
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Yop, c'est pas glop, j'ai enfin terminé le montage de mon RSD Clarity + Shortshots et là tentative de 1er démarrage, c'est la cata...

Sad Sad Sad

J'aime pas du tout le bruit que ça fait :


C'est un Iron 2014, j'ai flashé la carto High flow air cleaner + Short shots 2 in 2 (14X054002403)

Sur la vidéo, c'est le tout premier démarrage, où on entend un bruit d'aspiration après la tentative de démarrage, ce bruit ne s'est pas reproduit lors des tentatives suivantes (j'ai réessayé 3 fois ensuite).

Ca peut venir de quoi ?

_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)

Dernière édition par DarkLemon le Mer 27 Avr - 20:11 (2016); édité 1 fois
Mer 27 Avr - 19:21 (2016)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Mer 27 Avr - 19:21 (2016)
Fabcro
Sportster d'or

Hors ligne

Inscrit le: 15 Mar 2014
Messages: 3 753
Localisation: St Etienne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Tu utilises quoi comme boitier??

_________________
"Ils ne savaient pas que c'était impossible, alors ils l'ont fait". Mark Twain
Mon 1200 CA
Mer 27 Avr - 19:36 (2016)
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
J'apporte quelques précisions sur le déroulement du montage :

Pour ceux qui ont participé au post (merci encore pour les conseils), j'avais cassé un morceau du coprs du papiloon d'ouverture des gaz ===> ICI pour voir les photos

=> J'avais alors commencé à démonter l'injection pour la changer : débranchement des connecteurs (MAP, TPS, injecteurs)
Pour débrancher l'arrivée d'essence, il fallait purger le circuit haute pression, j'ai donc suivi le manuel atelier : débranchement de la pompe à injection, mise sous tension, démarrage 3 sec pour purger le circuit. Sur le manuel il est précisé que la moto doit démarrer mais se couper après 3 sec vu que la pompe ne pompe plus, sauf que moi elle a pas démarré du tout (mais le démarreur a bien tourné).
Je me suis arrêté là, avant de débrancher la durit d'essence ou les pipes d'admission.

EDIT : j'avais aussi dévissé le câble d'accélérateur pour avoir du "mou" sur le câble et pouvoir démonter l'enrouleur, c'est là que je me suis arrêté...

=> J'ai voulu essayer la solution "recollage", j'ai donc tout remonté (connecteurs, y compris la pompe à injection) puis collé à l'araldite, laissé sécher 24h et monté mon Clarity nickel chrome (enfin non, c'est le noir mat)

=> Enfin, démontage des échappements stock, et montage des Shortshots, tout ça aujourd'hui sans trop batailler, à part le collecteur arrière

Et voilà donc une fois les pots montés, j'ai rebranché la batterie pour tenter ce 1er démarrage... voir la vidéo.
C'était avec la carto stock, j'ai ensuite espéré que ça venait de là et j'ai branché le DPV pour charger la nouvelle carto mais 2 tentatives après j'ai arrêté avant de tout casser et je fais appel aux copains Okay

Je commence à les cumuler, bientôt vous allez me Bannir

_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)

Dernière édition par DarkLemon le Mer 27 Avr - 19:58 (2016); édité 1 fois
Mer 27 Avr - 19:37 (2016)
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Fabcro a écrit:
Tu utilises quoi comme boitier??


C'est le DPV 2

_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)
Mer 27 Avr - 19:37 (2016)
Fabcro
Sportster d'or

Hors ligne

Inscrit le: 15 Mar 2014
Messages: 3 753
Localisation: St Etienne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Argh, je ne le connais pas celui là...

Je ne vais donc pas être d'une grande aide...

Es tu sur d'avoir injecté la bonne carto??

Tout du moins celle de ta machine?

_________________
"Ils ne savaient pas que c'était impossible, alors ils l'ont fait". Mark Twain
Mon 1200 CA
Mer 27 Avr - 19:39 (2016)
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Oui oui voici le site :


_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)
Mer 27 Avr - 19:43 (2016)
Fabcro
Sportster d'or

Hors ligne

Inscrit le: 15 Mar 2014
Messages: 3 753
Localisation: St Etienne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Il semblerait donc que ça ne vienne pas de là... scratch

Ca ne pas être du au fait d'avoir complètement purgé le circuit d'essence??

En même, si j'étais dans ton cas, je n'en mènerais pas large non lus... Rolling Eyes

Je vais donc laisser ma place aux spécialistes du forum, et il y en a!!! Okay

_________________
"Ils ne savaient pas que c'était impossible, alors ils l'ont fait". Mark Twain
Mon 1200 CA
Mer 27 Avr - 19:48 (2016)
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Merci Fabcro pour ta tentative d'aide Okay

C'est ce que je pensai pour le circuit d'essence, mais d'après le manuel lorsqu'on installe la pompe à injection il suffit de remettre le contact pour vérifier qu'il n'y a pas de fuite... j'imagine donc que le circuit se réalimente et se remet en pression à la mise du contact

D'ailleurs j'entends bien la pompe démarrer à la mise sous tension...

_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)
Mer 27 Avr - 19:55 (2016)
Fabcro
Sportster d'or

Hors ligne

Inscrit le: 15 Mar 2014
Messages: 3 753
Localisation: St Etienne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Oui, c'est d'ailleurs le "tssiiiiiiii" que l'on entend quand on met le contact...

Par contre, pas sur que ça remplisse tout le circuit quand il a été vidé complètement...

Mais si tu as fait plusieurs essais, ça devrait être bon...

_________________
"Ils ne savaient pas que c'était impossible, alors ils l'ont fait". Mark Twain
Mon 1200 CA
Mer 27 Avr - 20:04 (2016)
El Penguinno
Modérateur

Hors ligne

Inscrit le: 01 Jan 2014
Messages: 9 750
Localisation: Mont des cats (59)
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
On entend la pompe...apres le bruit étrange scratch

Pour avoir vidanger intégralement mon reservoir et la pompe ça se rempli tranquillement à la remise en route Okay

Ca le refait à chaque tentative?

_________________
Mon 12R, My Psychedelic Realm


Mer 27 Avr - 20:06 (2016)
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Oui j'ai fait en tout 4 tentatives, à chaque fois j'ai coupé et remis le contact...

_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)
Mer 27 Avr - 20:07 (2016)
fabien0151
Sportster d'or

Hors ligne

Inscrit le: 02 Avr 2015
Messages: 5 351
Localisation: Ain
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
On a l'impression que tu a trop d'air qui arrive 

_________________
This is good
Mon 48
Mer 27 Avr - 20:09 (2016) Skype
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
El Penguinno a écrit:
On entend la pompe...apres le bruit étrange scratch

Pour avoir vidanger intégralement mon reservoir et la pompe ça se rempli tranquillement à la remise en route Okay

Ca le refait à chaque tentative?


Oui c'est vrai on l'entend à nouveau après la tentative de démarrage.
J'ai revu ma vidéo complète où je fais 2 tentatives et la 2ème fois aussi j'entends la pompe se déclencher avant et après la tentative

_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)
Mer 27 Avr - 20:10 (2016)
DarkLemon
Sportster

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 43
Localisation: Bayonne
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
Autre précision : sur le DPV au premier branchement à l'ECM j'ai consulté les DTCs j'avais des erreurs de connecteurs et après effacement plus aucune erreur donc je suppose que toute l'électronique est bien branchée...

_________________
Iron 2014 Stage 1 : RSD Clarity + Shortshots QB + DPV 2 (tuning in progress)
Mer 27 Avr - 20:14 (2016)
free-stunt
Sportster de bronze

Hors ligne

Inscrit le: 18 Nov 2015
Messages: 294
Localisation: toulouse
Masculin

Message Démarre pas après montage stage 1, claquements pas bons Répondre en citant
recharge ta batterie tout une nuit , j'avais le meme bruit, j'ai rechargé sa a fonctionner nickel après
Mer 27 Avr - 23:54 (2016)
Contenu Sponsorisé






Message Démarre pas après montage stage 1, claquements pas bons

Aujourd’hui à 17:56 (2017)
Montrer les messages depuis:    
Répondre au sujet    Forum Sportster Index du Forum » Technique » Mécanique Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster. Traduction par : phpBB-fr.com