Forum Sportster Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Problème pétarades + réglage d'avance

 
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Sujet précédent
Sujet suivant
Problème pétarades + réglage d'avance
Auteur Message
Phil323i
Sportster

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 7
Localisation: 63110
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Salut à tous !

depuis le temps que j'en avais envie j'ai ENFIN acheté un sportster 1200 ! Razz

C'est un 94, donc à carbu et boite 5. Je cherche à résoudre un soucis de pétarades assez violentes dans les pots quand je coupe les gaz qui survient uniquement quand je suis bas dans les tours.

Après avoir éliminé la piste du carbu trop pauvre, et celle d'une éventuelle prise d'air à l'admission, je me penche sur le réglage de l'allumage qui pourrait ne pas avoir assez d'avance.

Je sors la lampe strobo et là, surprise, impossible d'avoir un flash sur le cylindre avant, uniquement l'arrière ! Pourtant cables, bobine et bougies sont neufs. J'ai tenté d'inversé les bougies, idem.

Vous avez déjà vu quelque chose comme ça ? Sachant que la moto tourne super bien...
Mer 13 Juil - 17:32 (2016)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Mer 13 Juil - 17:32 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Tu n'as pas de flash ou tu n'as pas de flash correspondant au repère ?
De mémoire, le calage se fait sur le cylindre avant en plus...

Teste en inversant les câbles, il y a des chances que tu aies le câble HT avant offrant trop de résistance, la pince ampèremétrique de ta lampe ne détecte du coup pas le passage du jus. Et cela pourrait bien être aussi la source de tes problèmes.

As-tu testé l'allumage en démontant les bougies et en les mettant à la masse ?

_________________
Ven 15 Juil - 17:53 (2016)
Phil323i
Sportster

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 7
Localisation: 63110
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Oui j'ai une belle étincelle à la bougie à l'avant comme à l'arrière.

Et c'est bien que je n'ai aucun flash quand je me branche sur le cylindre avant alors que l'arrière marche nickel. Tu as raison le repère correspond au cylindre avant, donc impossibilité de faire mon réglage pour l'instant. J'échangerai mes deux cables dans le week end en espérant que ça vienne de là (mais ce sont les mêmes et ils sont récents...)
Ven 15 Juil - 21:52 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Certaines lampes strobo font ça, et ne fonctionnent que sur un seul câble HT, je ne sais pas du tout pourquoi par contre, mais j'avais remarqué ça aussi sur un flat BM.
Teste quand même d'inverser, et vérifie la résistance des deux câbles.

_________________
Sam 16 Juil - 01:39 (2016)
Phil323i
Sportster

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 7
Localisation: 63110
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Cables inversés ce matin, même combat. Impossible d'avoir un flash avec ma lampe strobo sur le cylindre avant. Je vais emprunter une autre lampe et faire un essai
Dim 17 Juil - 10:32 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Tu as inversé les câbles uniquement au niveau des bougies ou aussi au niveau de la bobine ?

_________________
Dim 17 Juil - 10:53 (2016)
Phil323i
Sportster

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 7
Localisation: 63110
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Les cables ont été inversés au niveau des bougies et de la bobine. La moto n'aurait pas pu démarrer sinon ?
Dim 17 Juil - 11:18 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Sauf si tu n'as pas un allumage d'origine, ton modèle est à étincelle perdue, ça n'aurait donc rien changé.

As-tu vérifié la résistance primaire et secondaire de ta bobine, de tes câbles et que l'étincelle en mettant chacune des bougies à la masse est bien bleue et franche ?

_________________
Dim 17 Juil - 14:49 (2016)
Phil323i
Sportster

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 7
Localisation: 63110
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Je n'avais pas pensé à l'allumage à étincelle perdue. Donc j'ai échangé le branchement des cables sur la bobine, et ça marche j'ai pu faire fonctionner ma strobo sur le cylindre avant ! Very Happy

Vraiment pas évident de voir avec le hublot, mais j'ai pu constater que le réglage de l'avance était nickel. Donc ce n'est pas la source de mes problèmes... Dans le doute j'ai essayé de mettre un peu plus d'avance, je perds tout mon frein moteur, et les pétarades sont toujours présentes...

J'avoue que je commence à sécher Neutral
Dim 17 Juil - 16:55 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message Problème pétarades + réglage d'avance Répondre en citant
Le câble HT que tu avais à l'avant n'est pas bon.

_________________
Mar 19 Juil - 00:26 (2016)
Contenu Sponsorisé






Message Problème pétarades + réglage d'avance

Aujourd’hui à 23:31 (2017)
Montrer les messages depuis:    
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster. Traduction par : phpBB-fr.com