Forum Sportster Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
question cablage niveau sonde map

 
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Sujet précédent
Sujet suivant
question cablage niveau sonde map
Auteur Message
stf
Sportster d'argent

Hors ligne

Inscrit le: 03 Oct 2013
Messages: 1 404
Localisation: perpignan
Masculin

Message question cablage niveau sonde map Répondre en citant
Salut je remonte mon moteur qui faisait des sienne et je test le cablage de la sonde map.
Donc sur la prise de l icm je repere le fil rouge et blanc violet blanc et noir blanc.
Je test entre eux c est bon !
La ou je trouve un truc louche c est que selon le shemas les trois fils arrivent dirrect et que si je les relient au moins de la batterie celle ci étant debranche bien sur j ai une valeur Shocked
La je sèche que dois je faire découper la gaine des câble et vérifier a la main?

_________________
Sam 30 Juil - 12:51 (2016)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Sam 30 Juil - 12:51 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message question cablage niveau sonde map Répondre en citant
Je ne comprends pas ta méthode de test, ni ce que tu cherches à trouver... Visiblement tu n'as pas regardé le bon schéma !

Forcément tu vas avoir une résistance quelque part en prenant une mesure sur le câble de la batterie, au moins deux fils de la sonde sont reliés à d'autres composants (la masse et le positif d'alimentation).

Pour vérifier le faisceau, il faut tester la continuité des fils un par un entre la fiche de connexion à la sonde et celle de l'ecm, tu devrais avoir une valeur de zéro ou très proche si ton ohmmètre est précis (à cause de la légère résistance du fil lui même).

Hormis ce test et celui de la sonde lui même, je ne vois pas ce que tu pourrais faire ayant une quelconque utilité.

_________________
Sam 30 Juil - 14:51 (2016)
stf
Sportster d'argent

Hors ligne

Inscrit le: 03 Oct 2013
Messages: 1 404
Localisation: perpignan
Masculin

Message question cablage niveau sonde map Répondre en citant
Ce test la, du branchement sonde a branchement icm est bon.
je me demandais si j avais pas une masse sur le câblage d ou le test a la masse mais comme la sonde part direct a l icm je comprend pas pourquoi je choppe quelque chose.
Sur le plan que j'ai c'est direct mais ce n'est peut être pas le cas?

_________________
Sam 30 Juil - 15:16 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message question cablage niveau sonde map Répondre en citant
Je viens de vérifier sur le schéma, il n'y a pas de retour à la masse sur ton modèle contrairement à ce que je disais et ce qui est le cas sur les injectées, par contre le fil rouge/jaune est bien alimenté par le positif batterie.

Ce qui ne change rien au fait que ce que tu testes ne servira à rien de probant. Tu vas obligatoirement trouver une résistance entre chaque fil et la masse, au minimum la résistance globale du câblage sur le rouge/jaune, et en plus celle du capteur sur les deux autres.

_________________
Sam 30 Juil - 16:39 (2016)
stf
Sportster d'argent

Hors ligne

Inscrit le: 03 Oct 2013
Messages: 1 404
Localisation: perpignan
Masculin

Message question cablage niveau sonde map Répondre en citant
c'est ce plan la que tu as ?



sur ce plan les cables sont direct sans aucun pontage et parte de la map en plastique isolé par un joint direct a l'icm alors c'est ça qui m'interpelle????

il y a une astuce pour retirer le treilli en plastique au tour du cablage sans complètement le ruiner ???
ou le mieux c'est de tirer trois fil par dessus peut etre ????

merci du coup de main Okay

_________________
Sam 30 Juil - 17:51 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message question cablage niveau sonde map Répondre en citant
C'est quoi ce schéma ?? Non, rien à voir, j'ai celui-là, dispo sur le forum et issu du manuel d'atelier !
http://www.forumsportster.com/redirect1/http://www.forumsportster.com/image…

C'est toujours possible de retirer un fil connecté à rien au milieu du faisceau, il suffit de défaire les connecteurs et de tirer dessus... Après t'as l'air malin pour le remettre en place s'il est ok par contre...

Franchement arrête de te prendre la tête, teste le capteur lui même (les valeurs test doivent forcément être dans le manuel d'atelier), teste la continuité des fils entre le capteur et le boitier, si tout ça c'est bon, c'est que ça ne peut pas venir de là.

_________________
Sam 30 Juil - 18:09 (2016)
stf
Sportster d'argent

Hors ligne

Inscrit le: 03 Oct 2013
Messages: 1 404
Localisation: perpignan
Masculin

Message question cablage niveau sonde map Répondre en citant
ton shemas dit pareil que le mien trois cables direct du manifold air press sensor au boitier icm sans pontage ou quoi que ce soi.

t'as raison un test de continuité ne coute rien sauf du temps, mais je crois bien que j'ai une merde car aucun de ses cables n'est en contact avec une masse alors c'est irrationnel de trouver une valeur.

sa sent le faisceau bâtard a plein nez.

les valeurs du capteur je ne les ai pas trouvé mais elles doivent variée selon l'air et la temperature donc a mon avis c'est normal. pis j'en ai racheté une neuve et les deux font pas marcher mieux ma meule donc elles sont ok Mr. Green

_________________
Sam 30 Juil - 18:27 (2016)
Tof851
Sportster d'argent

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 1 673
Localisation: Hourtin
Masculin

Message question cablage niveau sonde map Répondre en citant
Le rouge/jaune est en relié au reste du faisceau, et vu que sur ton modèle de capteur il n'y a pas de fil pour la masse contrairement aux modèles suivants, il y a 9 chance sur 10 que la masse se fasse par le corps même via la vis qui le retient en place (un capteur sans masse, c'est vraiment pas courant...). Ça me semble pas particulièrement surprenant que tu trouves des valeurs "bizarres" à la mesure.

Sans connaître particulièrement ton modèle, le capteur doit avoir pour seule raison d'être de modifier l'avance à l'allumage en fonction de l'ouverture des gaz. Même débranché, la moto devrait tourner rond, pas forcément à son meilleur mais rond quand même.

Elle fait quoi exactement ta moto ? Tu as déterminé comment que le problème venait de là ?

_________________
Sam 30 Juil - 20:11 (2016)
stf
Sportster d'argent

Hors ligne

Inscrit le: 03 Oct 2013
Messages: 1 404
Localisation: perpignan
Masculin

Message question cablage niveau sonde map Répondre en citant
ba juste que ça a merdé pas longtemps apres l'avoir rebranché donc je ne pense pas forcement que ça vienne de la mais simple controle de sureté.
pas de masse par la vis c'est sur mais oui le rouge repart sur quelque chose j'avais pas vue sur ton plan, sonde vilbrequin je crois bien et donc repart surement sur une masse Okay

je verifierais la continuité entre les cables sonde et icm débranché si c'est ok je teste sur route Wink

merci encore!

_________________
Sam 30 Juil - 21:09 (2016)
wolfy
Sportster d'or

Hors ligne

Inscrit le: 11 Juin 2014
Messages: 3 275
Localisation: Gard région st Ambroix
Masculin

Message question cablage niveau sonde map Répondre en citant
t'as résolu tes problèmes mécaniques ou tu es en train d'en créer de nouveaux juste histoire d'avoir toujours une moto en panne ???? Mr. Green Mr. Green

_________________
Sam 30 Juil - 22:47 (2016)
stf
Sportster d'argent

Hors ligne

Inscrit le: 03 Oct 2013
Messages: 1 404
Localisation: perpignan
Masculin

Message question cablage niveau sonde map Répondre en citant
Mort de Rire Ba disons que j'ai pas trop envie de devoir tout revérifier pour une panne électrique donc je check un minimum pendent qu'elle est démonte .
La elle est fini la batterie est rechargé je test de faire 10 15km ce matin 😉

_________________
Dim 31 Juil - 09:01 (2016)
Contenu Sponsorisé






Message question cablage niveau sonde map

Aujourd’hui à 08:22 (2017)
Montrer les messages depuis:    
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster. Traduction par : phpBB-fr.com