Forum Sportster Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Clignos led + feu led + badland 3 = ça marche pas
Aller à la page: 1, 2, 3  >
 
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Sujet précédent
Sujet suivant
Clignos led + feu led + badland 3 = ça marche pas
Auteur Message
flolarsouille
Sportster de bronze

Hors ligne

Inscrit le: 12 Jan 2016
Messages: 265
Localisation: IDF
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Hello,

J'ai décidé de profiter de quelques jours de vacances pour passer tous mes clignos en led ainsi que le feu stop de ma "vieille" 1200S full ampoule d'origine.
Pour éviter de m'e....der avec les résistances j'ai installé un equalizer Badland 3.

Après avoir pas mal galéré à couper, souder, remonter j'ai fais le test et ça à fonctionné... brievement.

En fait le feu stop fonctionne très bien, les clignos avant aussi (et à une bonne fréquence) en revanche ceux arrières se sont allumés une fois puis plus rien. Je crains de les avoir grillé Sad .

Pourtant pour le montage j'ai bien respecté les couleurs (rouge avec le violet et le noir avec le noir). La seule chose que j'ai fait a été de retirer les résistances des clignos arrières (modèle motogadget blaze) car j'ai lu sur un autre topic que l'equalizer suffisait.

Vous pensez que c'est mort et qu'il faut que je les change? Et si oui il faut laisser la résistance en plus de l'equalizer?

En attendant vos avis (éclairés) je retourne perster devant le cul de ma moto Mad
Ven 22 Déc - 10:49 (2017)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Ven 22 Déc - 10:49 (2017)
f@bi1
Sportster d'or

Hors ligne

Inscrit le: 19 Sep 2013
Messages: 6 630
Localisation: Belgique (Tournaisis)
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
ça devrait fonctionner... c'est ce que j'avais installé aussi sur mon S ....


mise à part ces clignos arrière avec résistance... mais de toute façon, le badland est fait pour remplacer ces résistances.... le souci vient d'ailleurs...  Rolling Eyes

_________________
mon ex 1200 S = clic
mon road king custom = clic

OCOS' life membership / chapter 64 "les Goupils" / n° 3834
Ven 22 Déc - 11:35 (2017)
stefd30
Modérateur

Hors ligne

Inscrit le: 15 Sep 2013
Messages: 19 063
Localisation: Uzège
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant


Mr. Green pour y voir plus clair

_________________
mon Ex Super CROSS Mon Ex 48

In DIY we Trust
Parfois je diverge, mais le plus souvent je dis Bite
Ven 22 Déc - 11:41 (2017)
flolarsouille
Sportster de bronze

Hors ligne

Inscrit le: 12 Jan 2016
Messages: 265
Localisation: IDF
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Merci pour le schéma mais la badland C'est facile, il suffit de la brancher donc pas d'erreur possible.

Ce qui me fait douter c'est que les clignos arrières se sont allumés une fois puis plus rien
Ven 22 Déc - 12:56 (2017)
Baduk
Sportster d'argent

Hors ligne

Inscrit le: 13 Nov 2010
Messages: 1 126
Localisation: Lanton
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
ben suffit de prendre de quoi tester les clignos et de voir si le jus passe.

Si c'est pas le cas, ils sont grillés ...

_________________
Ven 22 Déc - 16:50 (2017)
flolarsouille
Sportster de bronze

Hors ligne

Inscrit le: 12 Jan 2016
Messages: 265
Localisation: IDF
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Bin j'ai testé. Le jus passe bien mais les clignos ne s'allument pas.

J'ai essaye de les allumer avec une pile fe 9v et rien n'y fait.
Je pense donc qu'ils sont grillés.

En revanche je ne sais pas pourquoi. Est-ce parce que j'ai retiré les resistances qui y étaient branchées?
Dans ce cas pour les prochains faites gaffe, la centrale Badland ne remplasse pas les resistances.

(Je suis deg faut que je rachète des clignos...)5
Dim 24 Déc - 18:25 (2017)
MannixxX
Sportster d'or

Hors ligne

Inscrit le: 18 Sep 2013
Messages: 4 682
Localisation: Lutèce / Biarritz
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
ben tu peux pas les reparer ??!

_________________
♠♠♠♠♠♠♠ le Frisco Chopp'R 30 øZ ♠♠♠♠♠♠♠
*** follow my instagram #SanDiegoChopper ***

Dim 24 Déc - 22:31 (2017) Visiter le site web du posteur
stf
Sportster d'argent

Hors ligne

Inscrit le: 03 Oct 2013
Messages: 1 727
Localisation: perpignan
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
oui choppe juste des led c'est moins cher

_________________
Lun 25 Déc - 00:15 (2017)
Philippe S
Modérateur

Hors ligne

Inscrit le: 13 Oct 2010
Messages: 19 341
Localisation: de Nantes
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Commence par inverser les clignos AV et Ar sur ta "boite" à clignotants pour confirmer ce qui ne va pas Wink

_________________
1200 R 2007
stage 2 AAC SE 249°
race head gasket
KN filter
Heavy duty Barnett 15 disk clutch
chromed short shot



L'actu m'a couvert d'urticaire
Lun 25 Déc - 01:53 (2017)
flolarsouille
Sportster de bronze

Hors ligne

Inscrit le: 12 Jan 2016
Messages: 265
Localisation: IDF
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Si j'inverse j'ai peur de griller les avants. Quand à les rėparer je vois pas comment. C'est scellé et collé...

Je vais regarder si je peux décoller proprement.
Lun 25 Déc - 03:15 (2017)
MannixxX
Sportster d'or

Hors ligne

Inscrit le: 18 Sep 2013
Messages: 4 682
Localisation: Lutèce / Biarritz
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
bha oui essaye de switcher l'av avec l'ar...
Tu crois quand même pas que çà cramera pas si uniquement si tu met des nouveaux, .. et que si tu switch tu as plus de risque que çà crame Rolling Eyes
si çà doit cramer çà cramera... ceux là au même titre que les suivants  Wink

Ben test tout simplement ton montage avec des leds 12V... çà coute moins d'1 € !



_________________
♠♠♠♠♠♠♠ le Frisco Chopp'R 30 øZ ♠♠♠♠♠♠♠
*** follow my instagram #SanDiegoChopper ***

Lun 25 Déc - 20:22 (2017) Visiter le site web du posteur
Philippe S
Modérateur

Hors ligne

Inscrit le: 13 Oct 2010
Messages: 19 341
Localisation: de Nantes
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Faut pas non plus oublier que les leds sont polarisées ...

_________________
1200 R 2007
stage 2 AAC SE 249°
race head gasket
KN filter
Heavy duty Barnett 15 disk clutch
chromed short shot



L'actu m'a couvert d'urticaire
Lun 25 Déc - 23:47 (2017)
MannixxX
Sportster d'or

Hors ligne

Inscrit le: 18 Sep 2013
Messages: 4 682
Localisation: Lutèce / Biarritz
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Heuuu oui ça me semblait pas utile de le signaler mais t’as raison.... faut le préciser 🤪

_________________
♠♠♠♠♠♠♠ le Frisco Chopp'R 30 øZ ♠♠♠♠♠♠♠
*** follow my instagram #SanDiegoChopper ***

Mar 26 Déc - 03:53 (2017) Visiter le site web du posteur
flolarsouille
Sportster de bronze

Hors ligne

Inscrit le: 12 Jan 2016
Messages: 265
Localisation: IDF
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Utile de le rappeler mais j'ai bien respecter les codes couleurs.

Je vais essayer de trouver des led a 1€ pour tester mais je oense que c'est vraiment une question de volt. Les motogadget blaze pin ne doivent pas supporter 12v (mais indiquer nulle part) et, sauf si vous me dites le.contraire, le badland ne sort que du 12v (mesure verifiée).
Mar 26 Déc - 10:17 (2017)
Ollivier
Sportster d'argent

Hors ligne

Inscrit le: 27 Fév 2016
Messages: 1 823
Localisation: Aveyron
Masculin

Message Clignos led + feu led + badland 3 = ça marche pas Répondre en citant
Inverse tes branchements.
Fait un test en inversant les fils

_________________
9 drives my road
Mar 26 Déc - 11:15 (2017)
Contenu Sponsorisé






Message Clignos led + feu led + badland 3 = ça marche pas

Aujourd’hui à 15:37 (2018)
Montrer les messages depuis:    
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Toutes les heures sont au format GMT + 2 Heures
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster. Traduction par : phpBB-fr.com