Forum Sportster Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
probleme electronique sur mon XR1200
Aller à la page: <  1, 2
 
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Sujet précédent
Sujet suivant
probleme electronique sur mon XR1200
Auteur Message
Edo
Sportster d'or

Hors ligne

Inscrit le: 13 Juil 2011
Messages: 4 034
Localisation: 91 Nord
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
tregcoqcrus a écrit:
Grand merci à toi Edo,
Stage 1 fait chez Cornouaillles motos avec boitier Screaming eaggle, pot Sebring inox GP6(sans la rondelle Wink quand au filtre à air, j'ai aucune idée de ce qu'ils m'ont fait...
Jusqu'à maintenant elle marchait super, c'est une bonne bécanne très sympa à piloter et dont on apprécie ses qualités et pardonne ses faiblesses.
Il y a juste qu'elle a tendance à décoller le mastic des fenètres de mes voisins au démarrage...
Merci pour les pistes de recherche de panne.
Je suis heureux de connaître un autre XRiste.
Salut Edo.


Elle s'est mise à ratatouiller comme ça d'un coup ?
Ton concessionnaire il ajuste la cartographie en fonction des éléments (filtre à air et ligne d'échappement) de ta machine (via un banc de puissance par exemple) ou il ne fait qu'injecter une cartographie standard ?

Les gars en XR ça court pas les rues Mr. Green mais c'est ça qu'est bien !

_________________
Edo
XR1200x - 2010
Le Sportster pour les nuls : http://xr1200x.free.fr/
-------------------------------------------------------------------------
Jeu 19 Avr - 19:36 (2012) Visiter le site web du posteur
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Jeu 19 Avr - 19:36 (2012)
tregcoqcrus
Sportster

Hors ligne

Inscrit le: 30 Mar 2012
Messages: 11
Localisation: perros guirec
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
Salut Edo,
Le stage 1 a été fait en concession dans les règles de l'art.
Les anomalies sont arrivées après l'hivernage.
Plusieurs soucis sont apparus:
J'ai d'abord eu un soucis béquille: démarrage impossible sur béquilla à froid mais après quelques minutes la fonction revenait à la normale.
Puis des soucis de capteur de mouvement de l'alarme me signifiant par des bips chaques déplacement de la moteur à l'arret malgré clef et transpondeur.
Enfin et progressivement des ratés et des trous sur un filet de gaz mais ras au ralenti et à l'attaque.
Béquille et alarme rectifiés reste plus que le moteur et à moi la route... Okay
Lun 23 Avr - 07:55 (2012)
sega
Sportster d'Honneur

Hors ligne

Inscrit le: 10 Nov 2010
Messages: 10 364
Localisation: charente aquatique.......
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
comme quoi, le meilleur hivernage c est de rouler Mr. Green Mr. Green

_________________
Lun 23 Avr - 15:05 (2012)
Edo
Sportster d'or

Hors ligne

Inscrit le: 13 Juil 2011
Messages: 4 034
Localisation: 91 Nord
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
Salut,
C'est réglé ce problème de ratatouillage ?
Sinon une autre idée : vidange ton réservoir et refais le plein avec du 98, de mémoire lors d"un hivernage il faut remplir à ras bord le réservoir d'essence pour éviter la formation de condensation, t'as peut être de l'eau dans ton réservoir.

J'suis comme Sega... l'hivernage, connaît pas Mr. Green

_________________
Edo
XR1200x - 2010
Le Sportster pour les nuls : http://xr1200x.free.fr/
-------------------------------------------------------------------------
Dim 29 Avr - 17:10 (2012) Visiter le site web du posteur
tregcoqcrus
Sportster

Hors ligne

Inscrit le: 30 Mar 2012
Messages: 11
Localisation: perros guirec
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
Salut Edo et tous,
J'ai repris le XR ce week-end.
Il marche bien mieux mais il y a toujours à 3000T/mn une zone "floue" oû le moulin ce demande s'il doit monter ou descendre...
Ca le fait sur le filet de gaz...
On a pourtant changé les capteurs, bougies etc;
La cartographie a été plusieurs fois rebooté avec plusieurs réglages.
On a essayé avec et sans chicane; avec et sans filtre à air; au 95 et 98 mais rien y fait...
Il semble que ce soit un problème connu sur les XR et les VRod et personne n'en connait la cause ni le remède!
Peut-être vais-je envisager l'installation d'un boitier Dynojet Power Commander qui shuntera l'electronique d'origine mais je dois savoir avant si ça résoudra mon problème.
Au fait pas mal ton blog XR; je l'ai mis dans mes favoris...
Sinon si tu as des infos sur le Dynojet n'hésite pas...
Moi non plus hivernage connait pas; je suis marin et breton donc pas frileux et étanche...
J'ai du la laisser trois semaines au garage car je me suis pêté le dos au boulot...
A plus.
Lun 30 Avr - 15:43 (2012)
Edo
Sportster d'or

Hors ligne

Inscrit le: 13 Juil 2011
Messages: 4 034
Localisation: 91 Nord
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
Okay

_________________
Edo
XR1200x - 2010
Le Sportster pour les nuls : http://xr1200x.free.fr/
-------------------------------------------------------------------------
Lun 30 Avr - 17:44 (2012) Visiter le site web du posteur
GAAAAAZ
Sportster

Hors ligne

Inscrit le: 03 Avr 2012
Messages: 55
Localisation: Toulon
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
Si ta bécane ratatouille uniquement à régime constant, on pourrait imaginer que c'est l'adaptation de l'injection à la mesure des sondes O2 à la sortie des pots. Cette adaptation dite "en boucle fermée" ne se fait que dans les plages d'utilisation du moteur à régime "doux" hors accélération.

Donc tu pourrais peut être tenter à titre diagnostic de supprimer la boucle fermée en modifiant ta carto. C'est très facile à faire avec le SEPST, puisque il me semble que c'est un SEPST que tu possèdes...

Dans la table AFR ,tu remplaces toutes les valeurs à 14.6 du ratio air essence en 14.3, tu flashes cette nouvelle carto.

Si le pb disparaît c'est qu il y a un pb de sondes O2 ou de calculateur.

Si le pb disparaît tu peux rouler sans pb avec une carto sans boucle fermée, les carbus font ça depuis toujours.
Sinon il faut soit changer les sondes, soit l'ECM (le calculateur) Sad

Si le problème persiste tu reflashes la carto stage 1 Screamin Eagle et tu cherches ailleurs...

C'est peut être une piste... Okay

_________________
1200 Nightster stage 1
http://sportster.xooit.com/t5869-Ma-nightster.htm

Dernière édition par GAAAAAZ le Mar 1 Mai - 20:06 (2012); édité 1 fois
Lun 30 Avr - 23:25 (2012)
Sith
Invité

Hors ligne




Message probleme electronique sur mon XR1200 Répondre en citant
Et si....


http://sportster.xooit.com/t1676-Injection-et-a-coups.htm
Mar 1 Mai - 08:33 (2012)
Edo
Sportster d'or

Hors ligne

Inscrit le: 13 Juil 2011
Messages: 4 034
Localisation: 91 Nord
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
sith161 a écrit:
Et si....


http://sportster.xooit.com/t1676-Injection-et-a-coups.htm


En effet une prise d'air du côté des injecteurs n'est pas à exclure, pour le filtre à air c'est un soufflet qui relie la boite à air aux cylindres, voir si il n'est pas craquelé ou mal emboité, une misère à bien mettre en place.

_________________
Edo
XR1200x - 2010
Le Sportster pour les nuls : http://xr1200x.free.fr/
-------------------------------------------------------------------------
Mer 2 Mai - 05:48 (2012) Visiter le site web du posteur
tregcoqcrus
Sportster

Hors ligne

Inscrit le: 30 Mar 2012
Messages: 11
Localisation: perros guirec
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
Merci à vous sith161 et Edo et Gaaaz,
J'ai suivi le lien et je vois que mon problème n'est pas orphelin.
j'ai fais changer les joints de pipe d'admission et vérifier l'étancheité de tout cela sans succés.
Les capteurs sont neufs, pas d'anomalie sur diag, pas de fuite, plusieurs courbes et cartes testées: on cale...
ECM?
Et si je montais un Dynojet, est-ce que je contournerais ce problème?
Lun 14 Mai - 07:57 (2012)
GAAAAAZ
Sportster

Hors ligne

Inscrit le: 03 Avr 2012
Messages: 55
Localisation: Toulon
Masculin

Message probleme electronique sur mon XR1200 Répondre en citant
Est-ce que tu as essayé de faire ce que je t'ai dit: supprimer toutes les valeurs 14.6 de ta carto dans la table AFR, les mettre à 14.3. On ne sait jamais, mais avec un peu de chance, ou de malchance... ça prouverait l'origine de la panne dans l'ECM.

_________________
1200 Nightster stage 1
http://sportster.xooit.com/t5869-Ma-nightster.htm
Lun 14 Mai - 18:30 (2012)
Contenu Sponsorisé






Message probleme electronique sur mon XR1200

Aujourd’hui à 12:01 (2017)
Montrer les messages depuis:    
Répondre au sujet    Forum Sportster Index du Forum » Technique » Electricité et électronique Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers: 

Index | Panneau d’administration | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster. Traduction par : phpBB-fr.com