Forum Sportster Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
Problème démarrage sans clef / transpondeur / alarme / code
Goto page: 1, 2  >
 
Reply to topic    Forum Sportster Forum Index » Technique » Electricité et électronique Previous topic
Next topic
Problème démarrage sans clef / transpondeur / alarme / code
Author Message
Superman
Modérateur

Offline

Joined: 24 Aug 2011
Posts: 14,474
Localisation: West coast
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Bonjour à tous!

J'ai le problème sur ma Street Glide, mais le système est similaire sur les Sportster... Wink

Voilà, cela fait quelques temps que lorsque j'essaye de démarrer la meule, elle ne réagit pas. Elle se met en sécurité... Le voyant rouge de l'alarme se met à clignoter rapidement et la moto affiche "enter the code". Rolling Eyes

C'est un problème intermittent. Elle démarre 3 fois, elle démarre plus, elle démarre une fois, elle démarre plus... Je sais que certains réseaux sans fils posent parfois des problèmes. Mais là, c'est partout.

- Les piles des transpondeurs sont neuves
- Le problème existe avec les deux transpondeurs
- La batterie de la bécane est chargée et en bon état
- Les cosses de la batterie sont serrées
- La pile de l'alarme est bonne

Alors, bien-sûr je démarre la bécane avec le code sans problème...

Je penche pour une merde au niveau "logiciel", les gars de chez HD m'ont fait une mise à jour de la bécane quand ils ont installé les haut-parleurs supplémentaires. Ca a merdé peu de temps après...

Ou peut-être un problème avec l'antenne qui capte les signaux des transpondeurs... C'est une sorte de boitier carré si je me souviens bien...

Z'en pensez quoi?

Elle est sous garantie, mais si je peux résoudre ça sans passer par eux... Ils vont me dire "venez voir qu'on regarde" et je devrais prendre un autre rendez-vous pour faire réparer quand ils auront les pièces... Donc 2 aller-retour, 400km et 4 bateaux à prendre. Mr. Green

_________________


Sportster: https://www.forumsportster.com/t4761-Super-48.htm
Street Glide: https://www.forumsportster.com/t31915-Super-Street-Glide.htm
Rat bike Kawa: https://www.forumsportster.com/t37635-Kawasaki-500-EN-rat-s-survival-bike.h…
Thu 26 Apr - 12:47 (2018) Visit poster’s website
Contenu Sponsorisé






Post Problème démarrage sans clef / transpondeur / alarme / code

Today at 21:56 (2020)
wolfy
Sportster d'or

Offline

Joined: 11 Jun 2014
Posts: 6,253
Localisation: Gard région st Ambroix
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Au hasard je tenterais les contacts au niveau de l'alarme, puisque ce ne sont pas les transpondeurs, ou au pire une interférence avec tes hp....????

_________________
Thu 26 Apr - 13:53 (2018)
Badkarma
Sportster de bronze

Offline

Joined: 31 Oct 2014
Posts: 694
Localisation: 34500 Béziers
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Fusibles ok ? de mémoire sur les sporty en tout cas, il y a le gros à "shunter" en cas de changement de batterie pour neutraliser l'alarme, c'est ptet lui qui merde ? sinon ... comment dire ... ces alarmes de merde ... Rolling Eyes

_________________
Profiter de tout, n'abuser de rien ...
le Chobber ... https://www.forumsportster.com/t38540-La-toute-derniere.htm
Thu 26 Apr - 14:40 (2018)
Superman
Modérateur

Offline

Joined: 24 Aug 2011
Posts: 14,474
Localisation: West coast
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
wolfy wrote:
Au hasard je tenterais les contacts au niveau de l'alarme, puisque ce ne sont pas les transpondeurs, ou au pire une interférence avec tes hp....????


Je ne pense pas... Les HP, ne sont sous tension qu'une fois le contact mis... Wink

Badkarma wrote:
Fusibles ok ? de mémoire sur les sporty en tout cas, il y a le gros à "shunter" en cas de changement de batterie pour neutraliser l'alarme, c'est ptet lui qui merde ? sinon ... comment dire ... ces alarmes de merde ... Rolling Eyes


C'est pas les fusibles non plus, j'ai regardé... Mr. Green

_________________


Sportster: https://www.forumsportster.com/t4761-Super-48.htm
Street Glide: https://www.forumsportster.com/t31915-Super-Street-Glide.htm
Rat bike Kawa: https://www.forumsportster.com/t37635-Kawasaki-500-EN-rat-s-survival-bike.h…
Thu 26 Apr - 19:37 (2018) Visit poster’s website
Badkarma
Sportster de bronze

Offline

Joined: 31 Oct 2014
Posts: 694
Localisation: 34500 Béziers
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Tu fonctionne avec le bluetooth de ton téléphone je suppose ? pour la zik ? essaies de jeter un œil à ce niveau ... je vois pas sinon

_________________
Profiter de tout, n'abuser de rien ...
le Chobber ... https://www.forumsportster.com/t38540-La-toute-derniere.htm
Thu 26 Apr - 19:46 (2018)
samourai21
Sportster d'Honneur

Offline

Joined: 24 Jul 2013
Posts: 17,023
Localisation: à l'usine
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
a part un souci avec la centrale (normalement , a moins que ça ai changé , l’alarme fait partie de la centrale clignots) , je vois pas

_________________
mon sherpa
mon canapé
confrérie des carbus picestout

Thu 26 Apr - 19:54 (2018)
samourai21
Sportster d'Honneur

Offline

Joined: 24 Jul 2013
Posts: 17,023
Localisation: à l'usine
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
donc centrale a changer

tu peux aussi essayer les gousses d’aïl
nan je dis ça avant que le Juda t’en parle Mr. Green

_________________
mon sherpa
mon canapé
confrérie des carbus picestout

Thu 26 Apr - 19:57 (2018)
judas
Modérateur

Offline

Joined: 02 Dec 2012
Posts: 6,283
Localisation: BZH 22
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
peut être un petit problème de croisement des fréquences entre le transpondeur et l'antenne, essayes de rouler en débranchant celle-ci et tu vois si le problème persiste
ah oui j'avais pas pensé à l'ail Smile

_________________


___________________________________________________________________________________________
La bière est la preuve que Dieu existe et qu’il nous aime.
Thu 26 Apr - 21:22 (2018) MSN Skype
Superman
Modérateur

Offline

Joined: 24 Aug 2011
Posts: 14,474
Localisation: West coast
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Badkarma wrote:
Tu fonctionne avec le bluetooth de ton téléphone je suppose ? pour la zik ? essaies de jeter un œil à ce niveau ... je vois pas sinon


Non, pas de bluetooth... Ca vide la batterie du téléphone pour rien! Je roule en musique, j'ai une clef USB branché sur la meule! Wink

samourai21 wrote:
a part un souci avec la centrale (normalement , a moins que ça ai changé , l’alarme fait partie de la centrale clignots) , je vois pas


J'ai lu sur un autre forum que des mecs avaient eu des problèmes avec l'antenne qui capte le signal du transpondeur...

judas wrote:
peut être un petit problème de croisement des fréquences entre le transpondeur et l'antenne, essayes de rouler en débranchant celle-ci et tu vois si le problème persiste


L'antenne de la moto? Celle de la radio?

Elle n'est sous tension qu'après le démarrage ou quand le contact est mis... Sans compter que cela fait 20000km que ça marche et d'un coup, l'antenne ferait des interférences???

_________________


Sportster: https://www.forumsportster.com/t4761-Super-48.htm
Street Glide: https://www.forumsportster.com/t31915-Super-Street-Glide.htm
Rat bike Kawa: https://www.forumsportster.com/t37635-Kawasaki-500-EN-rat-s-survival-bike.h…
Thu 26 Apr - 21:54 (2018) Visit poster’s website
wolfy
Sportster d'or

Offline

Joined: 11 Jun 2014
Posts: 6,253
Localisation: Gard région st Ambroix
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Mais si c'est depuis la pose de nouveaux HP, je pense qu'il faut quand même se diriger vers cette solution.
L'idéal aurait été de les re-démonter pour tester, mais ca oblige à virer le cablage, et si ca tombe, certains cables HP sont mal positionnés par rapport à ton antenne alarme.
Putain d'électronique qui fout toujours la merde.

_________________
Thu 26 Apr - 23:31 (2018)
judas
Modérateur

Offline

Joined: 02 Dec 2012
Posts: 6,283
Localisation: BZH 22
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
ce qui me parait bizarre c'est qu'avec un simple branchement de hp ,c'est le bordel
il n'y a pas de courant porteur ni résiduel
serais ce la manip de justement les brancher qui aurait fait qu'ils touchent au reste du câblage pour les passer?

_________________


___________________________________________________________________________________________
La bière est la preuve que Dieu existe et qu’il nous aime.

Last edited by judas on Fri 27 Apr - 08:24 (2018); edited 1 time in total
Fri 27 Apr - 06:16 (2018) MSN Skype
samourai21
Sportster d'Honneur

Offline

Joined: 24 Jul 2013
Posts: 17,023
Localisation: à l'usine
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
c’est possible que les hps foutent la merde car la moto est cablee en mode BUS

_________________
mon sherpa
mon canapé
confrérie des carbus picestout

Fri 27 Apr - 08:22 (2018)
Superman
Modérateur

Offline

Joined: 24 Aug 2011
Posts: 14,474
Localisation: West coast
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Je ne pense pas que ce soit les HP. Montés en janvier ou février, les problèmes arriveraient 2 mois plus tard... Question

Et c'est assez drôle comme panne. J'ai eu quelques problèmes de démarrage, je me suis dit, je suis con, c'est les piles des transpondeurs. HD conseille de les changer une fois par an et elles avaient quasi 1 an 1/2. Je change les piles et ça refonctionne une semaine sans problème.

Je pense quand même à une merde "logicielle". Car j'ai eu des problèmes également avec la clef USB qui n'était plus reconnue. Des minis bugs d'affichage sur l'écran...

_________________


Sportster: https://www.forumsportster.com/t4761-Super-48.htm
Street Glide: https://www.forumsportster.com/t31915-Super-Street-Glide.htm
Rat bike Kawa: https://www.forumsportster.com/t37635-Kawasaki-500-EN-rat-s-survival-bike.h…
Fri 27 Apr - 09:10 (2018) Visit poster’s website
Oliv27
Sportster de bronze

Offline

Joined: 22 Sep 2015
Posts: 688
Localisation: 27 Pont-Audemer
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Superman wrote:
J'ai eu quelques problèmes de démarrage, je me suis dit, je suis con, c'est les piles des transpondeurs. HD conseille de les changer une fois par an et elles avaient quasi 1 an 1/2. Je change les piles et ça refonctionne une semaine sans problème.


Un hasard ou une cause à effets ?
Si ça a marché une semaine sans problème je commencerais par là histoire d'éliminer une possible mauvaise série de piles (les piles des 2 transpondeurs ont la même origine ?)
A ta place je ne ferais la manip que sur un seul transpondeur (bien identifié pour ne pas les mélanger) avec de nouvelles piles d'une autre provenance et ferais le test pour voir s'il y a une différence.

Viennent ensuite l'antenne : pas mal de cas de remplacement y compris sur des bécanes récentes, verifier son emplacement, le fil (pas de trace d'usure, d'épaisseur...) et la connectique (elle doit être nickel) et enfin la centrale.

_________________
http://www.forumsportster.com/t27454-1200-CB-by-Oliv.htm?start=285#p1194731
Fri 27 Apr - 10:46 (2018)
wolfy
Sportster d'or

Offline

Joined: 11 Jun 2014
Posts: 6,253
Localisation: Gard région st Ambroix
Masculin

Post Problème démarrage sans clef / transpondeur / alarme / code Reply with quote
Les hauts parleur disposent de bobine et d'aimant. Donc, avec le temps, peut ête peuvent ils finir par parasiter le bloc électronique principal.
C'est vraiment chiant ce genre de panne quand même.
Tu n'aurais pas tout bêtement une fausse masse, une vis qui se serait déserrée ou un cable pincé qui se serait usé suite à l'ajout de HP ? Ca pourrait causer une panne intermittente.

_________________
Fri 27 Apr - 12:17 (2018)
Display posts from previous:    
Reply to topic    Forum Sportster Forum Index » Technique » Electricité et électronique All times are GMT + 1 Hour
Goto page: 1, 2  >
Page 1 of 2

 
Jump to: 

Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster.