Forum Sportster Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
Feu arrière reste allumé... même avec le contact off
Goto page: 1, 2  >
 
Reply to topic    Forum Sportster Forum Index » Technique » Electricité et électronique Previous topic
Next topic
Feu arrière reste allumé... même avec le contact off
Author Message
Mister Jay
Sportster de bronze

Offline

Joined: 04 Nov 2013
Posts: 474
Localisation: Bruxelles/Millau
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
C'est parti !

Le topic de ma moto si jamais : https://www.forumsportster.com/t14321-1200C-Black-Mamba.htm#p528277

La situation :
-> tout fonctionne en roulant
-> quand je coupe le contact (bien à fond hein Wink ) et retire la clef : le feu arrière reste allumé et le compteur rétro éclairé (avec affichage du nbr de kilomètres)
-> quand j'active le coupe-circuit : le feu arrière reste allumé et le compteur rétro éclairé (avec affichage du nbr de kilomètres)

Les modifs électriques de la moto :
-> suppr des clignos av / ar
-> délocalisation du commodo gauche et droit dans le cache batterie (côté gauche).
-> shunt du contacteur de frein avant pour l'affichage feux stop
-> shunt de la sécu démarrage au point mort
-> dégagement du klaxon Laughing

Antécedents :
-> Aucune modifs de l'électricité depuis 2 ans. Le problème est arrivé du jour au lendemain en novembre 2019 (je me suis dit, tiens c'est bizarre cette lumière rouge au fond du garage Mr. Green )

Solution actuelle :
Quand je vais rouler, je branche le feu arrière + compteur
Quand j'ai fini, je débranche le feu arrière + compteur


Ce que j'ai déjà essayé :
-> check des fusibles + psciit contacteur électronique partout : tout ok.
-> suppression de tous les fusibles : rien ne s'allume.
-> gros fusible "big papa" + fusible du milieu "battery" : le feu arrière reste allumé et le compteur rétro éclairé (avec affichage du nbr de kilomètres)
-> déconnection / reconnection de tous les ports + psciit contacteur électronique partout
-> désoudure + re-soudure de tout le commodo droit + tout commodo gauche Twisted Evil
-> j'ai suivi tous les cables du commodo droit + commodo gauche : rien d'anormal, je sais pas quoi faire de plus.
-> j'ai vérifié sur le dynojet si codes d'erreurs : rien (ok, vieux code TSSM B1121 Left Turn Output Fault et TSSM B1122 Right Turn Output Fault).
-> j'ai vérifié toutes les masses, débrancher la batterie... rien d'anormal.

C'est quoi la suite pour moi ? Mr. Green
J'hésite entre :
-remettre les cocotte de série (on sait jamais non ?)
-commander un nouveau faisceau

Concernant le nouveau faisceau, j'aimerai confirmation, je n'arrive pas à trouver :
soit les faisceau sont écris comme 2007-2012 soit comme 2007-2013

Évidemment, le seul dispo en FR c'est un 2013. Du coup je me tate.
https://www.ebay.com/itm/07-12-Harley-Davidson-Sportster-883-1200-Main-Wiri…
https://www.ebay.com/itm/2007-2013-HARLEY-SPORTSTER-XL883-XL1200-OEM-WIRING…
https://www.ebay.com/itm/09-Harley-Sportster-Low-XL-883-EFI-Wiring-Harness-…
https://www.leboncoin.fr/equipement_moto/1717043472.htm/

Les wiring diagram de chez Harley pour mon 09
https://serviceinfo.harley-davidson.com/sip/content/document/view?id=5536&a…

What's up doc ? Smile


Merci d'avance à tout ceux / celles qui m'aideraient à comprendre Mr. Green

_________________
Instagram
Mon Sportster - 1200efi Chopper
Fri 20 Mar - 19:00 (2020) Visit poster’s website
Publicité






Post Publicité
PublicitéSupprimer les publicités ?

Fri 20 Mar - 19:00 (2020)
XLH1981
Sportster d'argent

Online

Joined: 11 Jul 2015
Posts: 2,057
Localisation: Limoges
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
de ce que je comprend, tu as une alimentation 12V, qui se fait meme avec le fusible general oté !
cela indique que ce circuit ne passe pas par le fusible general !
ton neiman doit couper le circuit quand il est sur off. verifie en deconnectant l'alimentation principale du neiman.
contact off la moto demarre-t-elle ?
je pense vite fait que le neiman doit etre en cause, car c'est arrivé brusquement ! mais dans tous les cas ton cablage est douteux (pb fusible)

_________________
Fri 20 Mar - 19:18 (2020)
Mister Jay
Sportster de bronze

Offline

Joined: 04 Nov 2013
Posts: 474
Localisation: Bruxelles/Millau
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Merci du retour ! Embarassed

La moto ne démarre pas en position contacteur OFF ni MEDIUM (pas d'alim de la pompe essence, pas de phare avant allumé, etc).

Je teste le neiman demain matin et démonte tous les cables batteries Okay

_________________
Instagram
Mon Sportster - 1200efi Chopper
Fri 20 Mar - 20:21 (2020) Visit poster’s website
Mister Jay
Sportster de bronze

Offline

Joined: 04 Nov 2013
Posts: 474
Localisation: Bruxelles/Millau
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
On continue, ce matin :

Avec gros fusible "big papa" + fusible du milieu "battery" : le feu arrière reste allumé et le compteur rétro éclairé
Avec gros fusible "big papa" et sans le fusible du milieu "battery" : tout est éteint.

-> j'ai tout déconnecté au niveau du neiman : le feu arrière reste allumé et le compteur rétro éclairé
-> j'ai donc suivi tous les cables qui partent de la batterie : les gros cables rouges de la batteries + toutes les masses, tout est connecté au bon endroit.

ATTENTION, ca commence à devenir rigolo Mr. Green
-> du fusible 'batterie", je suis reparti dans l'autre sens, sur le schema électrique c'est le cable marron + gris :
- le cable plonge directement vers le module DELPHI TSM. J'ai donc déconnecté le module Deplhi (sympa ca, facile d'accès en plus Mort de Rire ) : le feu arrière reste allumé et le compteur rétro éclairé
- le cable marron + gris va aussi vers l'alarme : j'ai déconnecté l'alarme : le feu arrière reste allumé et le compteur rétro éclairé
- je n'ai pas "dé-tressé" la gaine, mais le cable marron + gris repart également vers le compteur. J'ai donc déconnecté le compteur : le feu arrière reste allumé Mr. Green

Voilà un petit schema photo de ce qui est connecté... cet aprem, j'ai déconnecté le starteur histoire de : le feu arrière reste allumé Mr. Green

--> http://img.xooimage.com/files114/b/2/a/sportster_diagram_09-1-57285e5.jpg

Soit je suis con, soit c'est de la magie noire Crying or Very sad








edit : ajout photos

_________________
Instagram
Mon Sportster - 1200efi Chopper
Sat 21 Mar - 14:18 (2020) Visit poster’s website
Mister Jay
Sportster de bronze

Offline

Joined: 04 Nov 2013
Posts: 474
Localisation: Bruxelles/Millau
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Ajout vidéo de cet aprem... je ne sais plus trop quoi faire

Vidéo de 2min15s popcorn
https://youtu.be/DZa-TabOPwo

_________________
Instagram
Mon Sportster - 1200efi Chopper
Sat 21 Mar - 17:36 (2020) Visit poster’s website
JPM94
Modérateur

Offline

Joined: 25 Jun 2012
Posts: 22,672
Localisation: Ile de France
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Mister Jay wrote:

ATTENTION, ca commence à devenir rigolo Mr. Green
-> du fusible 'batterie", je suis reparti dans l'autre sens, sur le schema électrique c'est le cable marron + gris :
- le cable plonge directement vers le module DELPHI TSM. J'ai donc déconnecté le module Deplhi (sympa ca, facile d'accès en plus Mort de Rire ) : le feu arrière reste allumé et le compteur rétro éclairé
- le cable marron + gris va aussi vers l'alarme : j'ai déconnecté l'alarme : le feu arrière reste allumé et le compteur rétro éclairé
- je n'ai pas "dé-tressé" la gaine, mais le cable marron + gris repart également vers le compteur. J'ai donc déconnecté le compteur : le feu arrière reste allumé Mr. Green


Concernant ton câble marron et gris tu as tout à fait raison cela alimente le compteur par le fusible battery.

En revanche pour ton feu arrière ce n'est pas logique car il est normalement alimenté par les circuits des fusibles Accessoires et light, donc si ils ne sont pas mis tu ne devrais pas avoir d'alimentation du feu arr!ère ...

_________________
Ma moto :

Mon nouvel utilitaire



Mes ex :

Mon terrible engin

Ma belle gaillacoise
Sat 21 Mar - 18:53 (2020)
tirolien
Sportster d'or

Offline

Joined: 26 Oct 2017
Posts: 3,613
Localisation: Perigueux
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Ce truc a été branché sur un + avant contact a trouvé
Sat 21 Mar - 19:20 (2020)
JPM94
Modérateur

Offline

Joined: 25 Jun 2012
Posts: 22,672
Localisation: Ile de France
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Pour ton feu arrière procède comme tu as fais pour le compteur, mais en partant du feu cette fois-ci, logiquement tu as deux prises celle sous la selle référencée 40A et 40B sur le schéma électrique puis une autre 7 A et B a chaque fois c'est le fil orange et blanc (fusible accessoires) et le bleu (fusilble light)

_________________
Ma moto :

Mon nouvel utilitaire



Mes ex :

Mon terrible engin

Ma belle gaillacoise
Sat 21 Mar - 19:20 (2020)
JPM94
Modérateur

Offline

Joined: 25 Jun 2012
Posts: 22,672
Localisation: Ile de France
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
tirolien wrote:
Ce truc a été branché sur un + avant contact a trouvé


Okay Okay

_________________
Ma moto :

Mon nouvel utilitaire



Mes ex :

Mon terrible engin

Ma belle gaillacoise
Sat 21 Mar - 19:21 (2020)
XLH1981
Sportster d'argent

Online

Joined: 11 Jul 2015
Posts: 2,057
Localisation: Limoges
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
en regardant le schema le seul tuc qui pourrait envoyer de la tension 12V serait via le relais du demarreur !
essaye de debrancher le relais du demarreur !
sinon sur le schéma, il n'y a que le + du regulateur, et celui du P&A !
moi aussi je seche !

_________________
Sat 21 Mar - 19:30 (2020)
XLH1981
Sportster d'argent

Online

Joined: 11 Jul 2015
Posts: 2,057
Localisation: Limoges
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
JPM94 wrote:
tirolien wrote:
Ce truc a été branché sur un + avant contact a trouvé


Okay Okay


c'est une panne qui est arrivée d'un coup, avant il n'y avait pas de pb !

_________________
Sat 21 Mar - 19:32 (2020)
JPM94
Modérateur

Offline

Joined: 25 Jun 2012
Posts: 22,672
Localisation: Ile de France
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Non pas le relais du démarreur, il est alimenté par le ignition du ignition switch alors que son problème est après le fusible battery car si celui-ci est coupé le feu arrière n'est plus allumé.



_________________
Ma moto :

Mon nouvel utilitaire



Mes ex :

Mon terrible engin

Ma belle gaillacoise
Sat 21 Mar - 19:39 (2020)
JPM94
Modérateur

Offline

Joined: 25 Jun 2012
Posts: 22,672
Localisation: Ile de France
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
XLH1981 wrote:
c'est une panne qui est arrivée d'un coup, avant il n'y avait pas de pb !


D'accord avec toi mais le feu arrière n'est pas alimenté par le fusible battery or là d'après ce qu'il décrit les fusibles access et lights sont enlevés le fusible battery mis ça s'allume quand même et lorsque le battery est enlevé ça ne s'allume plus.

_________________
Ma moto :

Mon nouvel utilitaire



Mes ex :

Mon terrible engin

Ma belle gaillacoise
Sat 21 Mar - 19:42 (2020)
JPM94
Modérateur

Offline

Joined: 25 Jun 2012
Posts: 22,672
Localisation: Ile de France
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Ou alors c'est l'ignition switch qui a un problème puisque de toute manière le compteur est alimenté en permanence.

_________________
Ma moto :

Mon nouvel utilitaire



Mes ex :

Mon terrible engin

Ma belle gaillacoise
Sat 21 Mar - 19:45 (2020)
tirolien
Sportster d'or

Offline

Joined: 26 Oct 2017
Posts: 3,613
Localisation: Perigueux
Masculin

Post Feu arrière reste allumé... même avec le contact off Reply with quote
Je vois ça aussi le relais ignition switch qui est naze
Sat 21 Mar - 19:54 (2020)
Display posts from previous:    
Reply to topic    Forum Sportster Forum Index » Technique » Electricité et électronique All times are GMT + 2 Hours
Goto page: 1, 2  >
Page 1 of 2

 
Jump to: 

Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster.