Forum Sportster Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
Moto qui coupe en roulant
Goto page: 1, 2, 3  >
 
Reply to topic    Forum Sportster Forum Index » Technique » Electricité et électronique Previous topic
Next topic
Moto qui coupe en roulant
Author Message
Cyril.DestroyTroop
Sportster

Offline

Joined: 25 Jun 2013
Posts: 43
Localisation: VIAS
Masculin

Post Moto qui coupe en roulant Reply with quote
Salut à tous,
Depuis quelques temps,j’ai un soucis électronique (je penses) sur mon nightster injection de 2009
La moto démarre très bien,tient bien le ralentie,aucun soucis a ce niveau, mais quelques fois quand je roule la moto s’eteint comme si je coupais le contact,le moteur tourne si je continue d’accélérer,mais quand je dois m’arrêter,la moto cale,je dois donc mettre le commutateur sur off,couper le contact et l’inverse pour redémarrer,la moto redémarre nickel et je peux repartir,jusqu’a ce que le problème revienne...desfois au bout de 5 min,desfois plus pendant 2,3 jours....
J’ai donc naviguer sur le forum et certains parle justement du commutateur ON/OFF qui pourrait etre defectueux...
A savoir que j’ai aussi le voyant moteur orange qui s’allume...
Si quelqu’un a deja eu un probleme similaire...
Tcho🤘🏻

_________________
Mon 20 Apr - 16:52 (2020)
Publicité






Post Publicité
PublicitéSupprimer les publicités ?

Mon 20 Apr - 16:52 (2020)
Pépito
Sportster d'or

Offline

Joined: 12 Oct 2016
Posts: 4,776
Localisation: France
Masculin

Post Moto qui coupe en roulant Reply with quote
Lorsque le voyant moteur OBD s'allume, as tu relevé les codes d'erreur éventuels ?

De loin, cela ressemblerai à un ou des soucis de connectique, ou effectivement le commutateur dont tu parles ci-dessus Wink

_________________

Life is too short for jap's bikes and uggly women
Mon 20 Apr - 16:57 (2020) Visit poster’s website
XLH1981
Sportster d'argent

Offline

Joined: 11 Jul 2015
Posts: 2,056
Localisation: Limoges
Masculin

Post Moto qui coupe en roulant Reply with quote
si, quand ça coupe et que tu acceleres le moteur tourne, ton pb ne doit pas venir du coupe circuit. moi je regarderais en 1er la connexion batterie et sa fixation, ensuite, effectivement, comme l'ecrit Pepito, la connectique.un coup de WD40 sur les connexions peut désoxyder les contacts.

_________________
Mon 20 Apr - 17:07 (2020)
Haryon
Administrateur

Online

Joined: 11 Mar 2012
Posts: 32,050
Localisation: Forcalquier (04)
Masculin

Post Moto qui coupe en roulant Reply with quote
les cosses batterie.. un classique, toujours à vérifier en premier dans ce genre de souci

_________________
Haryon Kustom Products
CR Rasso du fofo#1-2-3-4-5-6 / Mon 1200 / Ma 883 C53
Mon 20 Apr - 17:09 (2020) Visit poster’s website
Pépito
Sportster d'or

Offline

Joined: 12 Oct 2016
Posts: 4,776
Localisation: France
Masculin

Post Moto qui coupe en roulant Reply with quote
XLH1981 wrote:
si, quand ça coupe et que tu acceleres le moteur tourne, ton pb ne doit pas venir du coupe circuit.

Oui absolument (j'étais passé au travers de l'information).


Haryon wrote:
les cosses batterie..

Il y a des fortes chances. De mémoire pour accéder à la borne '-' sur les 2009, c'est pas gagné l'histoire. Faut mettre le contact sortir le fusible principal, défaire la borne '+' et tirer doucement la batterie, le câble de masse est au cm, vérifier qu'il est bien serré au cadre également Wink

_________________

Life is too short for jap's bikes and uggly women
Mon 20 Apr - 17:12 (2020) Visit poster’s website
Cyril.DestroyTroop
Sportster

Offline

Joined: 25 Jun 2013
Posts: 43
Localisation: VIAS
Masculin

Post Moto qui coupe en roulant Reply with quote
Alors,
Je viens de vérifier la batterie,rien a signaler,le cable de masse est bien serrer au moteur.
J’ai démonter et nettoyer tout les fusibles...
Pour le voyant moteur,j’attend la fin du confinement et j’irais chez un mecano voir a quoi est dû ce boyant...
Je pensais à un autre truc, ça pourrait venir de la sécurité béquille?

_________________
Mon 20 Apr - 17:59 (2020)
Cyril.DestroyTroop
Sportster

Offline

Joined: 25 Jun 2013
Posts: 43
Localisation: VIAS
Masculin

Post Moto qui coupe en roulant Reply with quote
Alors je viens d’apprendre qu’on pouvait faire un diag au compteur, voila mes résulats:
S: 61121,61122,61125,61145 >end> PN 68924-07
SP: none>PN 67041-08

_________________
Mon 20 Apr - 18:29 (2020)
XLH1981
Sportster d'argent

Offline

Joined: 11 Jul 2015
Posts: 2,056
Localisation: Limoges
Masculin

Post Moto qui coupe en roulant Reply with quote
[quote="Cyril.DestroyTroop"]Alors,
Je viens de vérifier la batterie,rien a signaler,le cable de masse est bien serrer au moteur.


le positif aussi ?

_________________
Mon 20 Apr - 18:30 (2020)
Cyril.DestroyTroop
Sportster

Offline

Joined: 25 Jun 2013
Posts: 43
Localisation: VIAS
Masculin

Post Moto qui coupe en roulant Reply with quote
[quote="XLH1981"]
Cyril.DestroyTroop wrote:
Alors,
Je viens de vérifier la batterie,rien a signaler,le cable de masse est bien serrer au moteur.


le positif aussi ?

Oui je l’ai démonter et remonté, rien d’anormal...
J’ai oublié de préciser dans mon probleme que quand la moto «se coupe » en roulant, mon compteur ne fonctionne plus....

_________________
Mon 20 Apr - 18:44 (2020)
Takanka
Sportster de bronze

Offline

Joined: 03 Apr 2011
Posts: 703
Localisation: Suisse
Masculin

Post Moto qui coupe en roulant Reply with quote
Il y a 2 masses sur le moteur, une sur le coté droit derrière le cylindre, c'est celle qui descend directement de la batterie et une autre du coté gauche de l'autre coté du cache embrayage, tu as contrôlé les deux?

_________________
XL 883 Low, leurres X14ied, Akrapovic Slip on Classic-Line, filtre K&N, NGK Ruthenium RX.
Mon 20 Apr - 19:01 (2020)
Cyril.DestroyTroop
Sportster

Offline

Joined: 25 Jun 2013
Posts: 43
Localisation: VIAS
Masculin

Post Moto qui coupe en roulant Reply with quote
Takanka wrote:
Il y a 2 masses sur le moteur, une sur le coté droit derrière le cylindre, c'est celle qui descend directement de la batterie et une autre du coté gauche de l'autre coté du cache embrayage, tu as contrôlé les deux?


Je viens de contrôler la seconde masse, rien a signaler...

_________________
Mon 20 Apr - 19:09 (2020)
seb166
Sportster de bronze

Offline

Joined: 25 Jul 2012
Posts: 172
Localisation: Neufchâteau
Masculin

Post Moto qui coupe en roulant Reply with quote
Cyril.DestroyTroop wrote:

Je pensais à un autre truc, ça pourrait venir de la sécurité béquille?

Cyril.DestroyTroop wrote:

J’ai oublié de préciser dans mon probleme que quand la moto «se coupe » en roulant, mon compteur ne fonctionne plus....

Je ne suis pas un expert en électronique, mais je pense que si c’était la sécurité béquille, il ne devrait pas y avoir d’incidence sur le compteur. (À vérifier quand même.)
Tu dis que le compteur ne fonctionne plus... c’est à dire ? Il tombe à zéro ?
Mon 20 Apr - 19:59 (2020) Visit poster’s website
Pépito
Sportster d'or

Offline

Joined: 12 Oct 2016
Posts: 4,776
Localisation: France
Masculin

Post Moto qui coupe en roulant Reply with quote
Cyril.DestroyTroop wrote:
Je pensais à un autre truc, ça pourrait venir de la sécurité béquille?


Oui ça pourrait mais n'explique pas (ou 2 problèmes distincts) la coupure du compteur. Tu peux le débrancher avec message d'erreur à supprimer plus tard ou y coller un aimant pour voir. Il semble très fort probable qu'il y est une mauvaise connectique quelque part sur ton faisceau Wink

_________________

Life is too short for jap's bikes and uggly women
Mon 20 Apr - 20:00 (2020) Visit poster’s website
Philippe S
Modérateur

Offline

Joined: 13 Oct 2010
Posts: 21,049
Localisation: de Nantes
Masculin

Post Moto qui coupe en roulant Reply with quote
faut regarder coté masse ECM

_________________
1200 R 2007
stage 2 AAC SE 249°
race head gasket
KN filter
Heavy duty Barnett 15 disk clutch
chromed short shot



L'actu m'a couvert d'urticaire
Mon 20 Apr - 20:02 (2020)
Cyril.DestroyTroop
Sportster

Offline

Joined: 25 Jun 2013
Posts: 43
Localisation: VIAS
Masculin

Post Moto qui coupe en roulant Reply with quote
seb166 wrote:
Cyril.DestroyTroop wrote:

Je pensais à un autre truc, ça pourrait venir de la sécurité béquille?

Cyril.DestroyTroop wrote:

J’ai oublié de préciser dans mon probleme que quand la moto «se coupe » en roulant, mon compteur ne fonctionne plus....

Je ne suis pas un expert en électronique, mais je pense que si c’était la sécurité béquille, il ne devrait pas y avoir d’incidence sur le compteur. (À vérifier quand même.)
Tu dis que le compteur ne fonctionne plus... c’est à dire ? Il tombe à zéro ?



seb166 wrote:
Cyril.DestroyTroop wrote:

Je pensais à un autre truc, ça pourrait venir de la sécurité béquille?

Cyril.DestroyTroop wrote:

J’ai oublié de préciser dans mon probleme que quand la moto «se coupe » en roulant, mon compteur ne fonctionne plus....

Je ne suis pas un expert en électronique, mais je pense que si c’était la sécurité béquille, il ne devrait pas y avoir d’incidence sur le compteur. (À vérifier quand même.)
Tu dis que le compteur ne fonctionne plus... c’est à dire ? Il tombe à zéro ?



seb166 wrote:
Cyril.DestroyTroop wrote:

Je pensais à un autre truc, ça pourrait venir de la sécurité béquille?

Cyril.DestroyTroop wrote:

J’ai oublié de préciser dans mon probleme que quand la moto «se coupe » en roulant, mon compteur ne fonctionne plus....

Je ne suis pas un expert en électronique, mais je pense que si c’était la sécurité béquille, il ne devrait pas y avoir d’incidence sur le compteur. (À vérifier quand même.)
Tu dis que le compteur ne fonctionne plus... c’est à dire ? Il tombe à zéro ?



seb166 wrote:
Cyril.DestroyTroop wrote:

Je pensais à un autre truc, ça pourrait venir de la sécurité béquille?

Cyril.DestroyTroop wrote:

J’ai oublié de préciser dans mon probleme que quand la moto «se coupe » en roulant, mon compteur ne fonctionne plus....

Je ne suis pas un expert en électronique, mais je pense que si c’était la sécurité béquille, il ne devrait pas y avoir d’incidence sur le compteur. (À vérifier quand même.)
Tu dis que le compteur ne fonctionne plus... c’est à dire ? Il tombe à zéro ?


Oui il tombe a zero

_________________
Mon 20 Apr - 20:13 (2020)
Display posts from previous:    
Reply to topic    Forum Sportster Forum Index » Technique » Electricité et électronique All times are GMT + 2 Hours
Goto page: 1, 2, 3  >
Page 1 of 3

 
Jump to: 

Index | Administration Panel | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Forum Sportster.